Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2010-4940

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2010-4940
Last Modified 29 Aug 2013 02:26:14
Published 09 Oct 2011 06:55:22
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2010-4940

Summary

SQL injection vulnerability in index.php in WAnewsletter 2.1.2 allows remote attackers to execute arbitrary SQL commands via the id parameter.

Vulnerable Systems

Application

  • Wanewsletter 2.1.2


References

XF - wanewsletter-index-sql-injection(61993)

BID - 43440

EXPLOIT-DB - 15090

MISC - http://packetstormsecurity.org/1009-exploits/wanewsletter-sql.txt

SREASON - 8462


Last Updated: 27 May 2016 10:58:14