Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2010-4955

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2010-4955
Last Modified 13 Feb 2012 11:02:40
Published 09 Oct 2011 06:55:37
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2010-4955

Summary

SQL injection vulnerability in board/board.php in APBoard Developers APBoard 2.1.0 and earlier allows remote attackers to execute arbitrary SQL commands via the id parameter, a different vector than CVE-2006-3078.

Vulnerable Systems

Application

  • Php-programs Apboard Developers Apboard 2.1.0


References

XF - apboard-id-sql-injection(60935)

BID - 42262

EXPLOIT-DB - 14559

MISC - http://packetstormsecurity.org/1008-exploits/apboard-sql.txt

SREASON - 8467


Last Updated: 27 May 2016 10:58:14