Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2010-4958

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2010-4958
Last Modified 13 Feb 2012 11:02:41
Published 09 Oct 2011 06:55:44
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2010-4958

Summary

SQL injection vulnerability in index.php in Prado Portal 1.2.0 allows remote attackers to execute arbitrary SQL commands via the page parameter.

Vulnerable Systems

Application

  • Pradoportal Prado Portal 1.2.0


References

VUPEN - ADV-2010-2026

BUGTRAQ - 20100805 XSS vulnerability in Prado Portal

MISC - http://www.htbridge.ch/advisory/xss_vulnerability_in_prado_portal.html

SECUNIA - 40902

MISC - http://packetstormsecurity.org/1008-exploits/pradoportal-xss.txt

SREASON - 8468


Last Updated: 27 May 2016 10:58:14