Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2010-4970

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2010-4970
Last Modified 13 Feb 2012 11:02:42
Published 01 Nov 2011 06:55:01
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2010-4970

Summary

SQL injection vulnerability in handlers/getpage.php in Wiki Web Help 0.28 allows remote attackers to execute arbitrary SQL commands via the id parameter.

Vulnerable Systems

Application

  • Wikiwebhelp Wiki Web Help 0.28


References

VUPEN - ADV-2010-1704

BID - 41344

EXPLOIT-DB - 14217

MISC - http://packetstormsecurity.org/1007-exploits/wikiwebhelp-sql.txt

SREASON - 8491


Last Updated: 27 May 2016 10:58:14