Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2010-4972

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2010-4972
Last Modified 13 Feb 2012 11:02:42
Published 01 Nov 2011 06:55:02
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2010-4972

Summary

SQL injection vulnerability in index.php in YPNinc JokeScript allows remote attackers to execute arbitrary SQL commands via the ypncat_id parameter.

Vulnerable Systems

Application

  • Ypninc Jokescript


References

XF - ypnincjokescript-index-sql-injection(59893)

VUPEN - ADV-2010-1647

BID - 41215

EXPLOIT-DB - 14107

SECUNIA - 40378

MISC - http://packetstormsecurity.org/1006-exploits/ypnincjokescript-sql.txt

SREASON - 8490


Last Updated: 27 May 2016 10:58:14