Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2010-4992

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2010-4992
Last Modified 13 Feb 2012 11:02:45
Published 01 Nov 2011 06:55:05
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2010-4992

Summary

SQL injection vulnerability in the Payments Plus component 2.1.5 for Joomla! allows remote attackers to execute arbitrary SQL commands via the type parameter to add.html.

Vulnerable Systems

Application

  • Paymentsplus Payments Plus 2.1.5


References

XF - paymentspluscom-add-sql-injection(60166)

BID - 41458

EXPLOIT-DB - 14265

MISC - http://packetstormsecurity.org/1007-exploits/joomlapaymentsplus-sql.txt

SREASON - 8497


Last Updated: 27 May 2016 10:58:14