Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2010-4993

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2010-4993
Last Modified 09 Sep 2013 02:06:12
Published 01 Nov 2011 06:55:05
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2010-4993

Summary

SQL injection vulnerability in the eventcal (com_eventcal) component 1.6.4 for Joomla! allows remote attackers to execute arbitrary SQL commands via the Itemid parameter to index.php.

Vulnerable Systems

Application

  • Kay Messerschmidt Com Eventcal 1.6.4


References

XF - eventcal-index-sql-injection(60060)

BID - 41369

EXPLOIT-DB - 14187

MISC - http://packetstormsecurity.org/1007-exploits/joomlaeventcal-sql.txt

SREASON - 8496


Last Updated: 27 May 2016 10:58:14