Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2010-5002

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2010-5002
Last Modified 13 Feb 2012 11:02:46
Published 01 Nov 2011 06:55:05
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2010-5002

Summary

Cross-site scripting (XSS) vulnerability in modules/slideshowmodule/slideshow.js.php in Exponent CMS 0.97.0 allows remote attackers to inject arbitrary web script or HTML via the u parameter.

Vulnerable Systems

Application

  • Exponentcms Exponent Cms 0.97.0


References

XF - exponentcms-slideshowjs-xss(60168)

BID - 41447

BUGTRAQ - 20100707 Exponent Slideshow XSS Vulnerability

SECUNIA - 36703

MISC - http://packetstormsecurity.org/1007-exploits/exponentcms-xss.txt

SREASON - 8485


Last Updated: 27 May 2016 10:58:14