Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2010-5031

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2010-5031
Last Modified 13 Feb 2012 11:02:50
Published 02 Nov 2011 05:55:17
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2010-5031

Summary

Cross-site scripting (XSS) vulnerability in index.php in fileNice 1.1 allows remote attackers to inject arbitrary web script or HTML via the sstring parameter (aka the Search Box). NOTE: some of these details are obtained from third party information.

Vulnerable Systems

Application

  • Filenice 1.1


References

BID - 40624

SECUNIA - 40077

MISC - http://packetstormsecurity.org/1006-exploits/filenicescript-xss.txt

SREASON - 8519


Last Updated: 27 May 2016 10:58:14