Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2010-5035

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2010-5035
Last Modified 13 Feb 2012 11:02:51
Published 02 Nov 2011 05:55:18
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2010-5035

Summary

Cross-site scripting (XSS) vulnerability in search.php in iScripts eSwap 2.0 allows remote attackers to inject arbitrary web script or HTML via the txtHomeSearch parameter (aka the search field). NOTE: some of these details are obtained from third party information.

Vulnerable Systems

Application

  • Iscripts Eswap 2.0


References

XF - eswap-search-xss(59148)

VUPEN - ADV-2010-1360

BID - 40597

EXPLOIT-DB - 13740

SECUNIA - 40087

MISC - http://packetstormsecurity.org/1006-exploits/iscriptsewap-sqlxss.txt

SREASON - 8522


Last Updated: 27 May 2016 10:58:14