Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2010-5036

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2010-5036
Last Modified 13 Feb 2012 11:02:51
Published 02 Nov 2011 05:55:18
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2010-5036

Summary

SQL injection vulnerability in addsale.php in iScripts eSwap 2.0 allows remote attackers to execute arbitrary SQL commands via the type parameter.

Vulnerable Systems

Application

  • Iscripts Eswap 2.0


References

XF - eswap-addsale-sql-injection(59147)

VUPEN - ADV-2010-1360

BID - 40597

EXPLOIT-DB - 13740

MISC - http://packetstormsecurity.org/1006-exploits/iscriptsewap-sqlxss.txt

SREASON - 8522


Last Updated: 27 May 2016 10:58:14