Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2011-0740

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2011-0740
Last Modified 03 Feb 2011 12:00:00
Published 01 Feb 2011 08:00:07
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2011-0740

Summary

Cross-site scripting (XSS) vulnerability in magpie/scripts/magpie_slashbox.php in RSS Feed Reader 0.1 for WordPress allows remote attackers to inject arbitrary web script or HTML via the rss_url parameter.

Vulnerable Systems

Application

  • Pleer Rss Feed Reader 0.1


References

XF - rssfeedreader-slashbox-xss(64949)

BID - 45997

MISC - http://www.autosectools.com/Advisories/WordPress.RSS.Feed.Reader.for.WordPress.0.1_Reflected.Cross-site.Scripting_82.html

SECUNIA - 43071

OSVDB - 70644


Last Updated: 27 May 2016 10:56:02