Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2011-0741

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2011-0741
Last Modified 17 Feb 2011 02:02:26
Published 01 Feb 2011 08:00:07
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2011-0741

Summary

Multiple cross-site scripting (XSS) vulnerabilities in ModX Evolution before 1.0.5 allow remote attackers to inject arbitrary web script or HTML via the (1) installer or (2) image editor.

Vulnerable Systems

Application

  • Modxcms Evolution 0.9.0

  • Modxcms Evolution 0.9.1

  • Modxcms Evolution 0.9.2.1

  • Modxcms Evolution 0.9.5

  • Modxcms Evolution 0.9.6

  • Modxcms Evolution 0.9.6.1

  • Modxcms Evolution 0.9.6.2

  • Modxcms Evolution 1.0.2

  • Modxcms Evolution 1.0.3

  • Modxcms Evolution 1.0.4


References

CONFIRM - http://modxcms.com/forums/index.php/topic,60045.0.html

XF - evolution-multiple-xss(65164)

BID - 46154


Last Updated: 27 May 2016 10:56:02