Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2011-0756

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2011-0756
Last Modified 31 May 2011 12:00:00
Published 04 May 2011 10:39:46
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2011-0756

Summary

The application server in Trustwave WebDefend Enterprise before 5.0 uses hardcoded console credentials, which makes it easier for remote attackers to read security-event data by using the remote console GUI to connect to the management port.

Vulnerable Systems


References

CONFIRM - https://www.trustwave.com/spiderlabs/advisories/TWSL2011-001.txt

SECTRACK - 1025447


Last Updated: 27 May 2016 10:56:02