Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2011-0757

Overview

Vulnerability Score 6.5 6.5
CVE Id CVE-2011-0757
Last Modified 26 Jan 2012 10:58:06
Published 02 Feb 2011 06:00:33
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication SINGLE_INSTANCE

CVE-2011-0757

Summary

IBM DB2 9.1 before FP10, 9.5 before FP6a, and 9.7 before FP2 on Linux, UNIX, and Windows does not properly revoke the DBADM authority, which allows remote authenticated users to execute non-DDL statements by leveraging previous possession of this authority.

Vulnerable Systems

Application

  • Ibm Db2 9.1

  • Ibm Db2 9.5

  • Ibm Db2 9.7


References

XF - ibm-db2-dbadm-priv-esc(65008)

BID - 46064

CONFIRM - http://www.ibm.com/support/docview.wss?uid=swg21426108

AIXAPAR - IC66815

AIXAPAR - IC66814

AIXAPAR - IC66811

CONFIRM - http://www-01.ibm.com/support/docview.wss?crawler=1&uid=swg1IC66815

CONFIRM - http://www-01.ibm.com/support/docview.wss?crawler=1&uid=swg1IC66814

CONFIRM - http://www-01.ibm.com/support/docview.wss?crawler=1&uid=swg1IC66811

SECUNIA - 43148

OSVDB - 70773


Last Updated: 27 May 2016 10:56:02