Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2011-0760

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2011-0760
Last Modified 28 Mar 2011 12:00:00
Published 28 Mar 2011 12:55:04
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2011-0760

Summary

Multiple cross-site request forgery (CSRF) vulnerabilities in the configuration screen in wp-relatedposts.php in the WP Related Posts plugin 1.0 for WordPress allow remote attackers to hijack the authentication of administrators for requests that insert cross-site scripting (XSS) sequences via the (1) wp_relatedposts_title, (2) wp_relatedposts_num, or (3) wp_relatedposts_type parameter.

Vulnerable Systems

Application

  • Adminofsystem Wp Related Posts 1.0


References

XF - relatedposts-configuration-csrf(66168)

XF - relatedposts-configuration-xss(66166)

BID - 46908

SECUNIA - 43777

FULLDISC - 20110317 Related Posts Word Press Plugin Cross Site Scripting Vulnerability - CVE-2011-0760


Last Updated: 27 May 2016 10:56:02