Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2011-0827

Overview

Vulnerability Score 3.5 3.5
CVE Id CVE-2011-0827
Last Modified 03 Aug 2012 12:00:00
Published 20 Apr 2011 06:55:01
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication SINGLE_INSTANCE

CVE-2011-0827

Summary

Unspecified vulnerability in the PeopleSoft Enterprise component in Oracle PeopleSoft Products 8.50 GA through 8.50.17 and 8.51 GA through 8.51.07 allows remote authenticated users to affect integrity via unknown vectors related to PeopleTools.

Vulnerable Systems

Application

  • Oracle Peoplesoft And Jdedwards Product Suite 8.50.0

  • Oracle Peoplesoft And Jdedwards Product Suite 8.50.10

  • Oracle Peoplesoft And Jdedwards Product Suite 8.50.11

  • Oracle Peoplesoft And Jdedwards Product Suite 8.50.12

  • Oracle Peoplesoft And Jdedwards Product Suite 8.50.14

  • Oracle Peoplesoft And Jdedwards Product Suite 8.50.15

  • Oracle Peoplesoft And Jdedwards Product Suite 8.50.17

  • Oracle Peoplesoft And Jdedwards Product Suite 8.51

  • Oracle Peoplesoft And Jdedwards Product Suite 8.51.0

  • Oracle Peoplesoft And Jdedwards Product Suite 8.51.04

  • Oracle Peoplesoft And Jdedwards Product Suite 8.51.05

  • Oracle Peoplesoft And Jdedwards Product Suite 8.51.07

  • Oracle Peoplesoft Enterprise 8.50.0

  • Oracle Peoplesoft Enterprise 8.50.07

  • Oracle Peoplesoft Enterprise 8.50.10

  • Oracle Peoplesoft Enterprise 8.50.11

  • Oracle Peoplesoft Enterprise 8.50.14

  • Oracle Peoplesoft Enterprise 8.50.15

  • Oracle Peoplesoft Enterprise 8.50.17

  • Oracle Peoplesoft Enterprise 8.51

  • Oracle Peoplesoft Enterprise 8.51.0

  • Oracle Peoplesoft Enterprise 8.51.04

  • Oracle Peoplesoft Enterprise 8.51.05

  • Oracle Peoplesoft Enterprise 8.51.07


References

CONFIRM - http://www.oracle.com/technetwork/topics/security/cpuapr2011-301950.html


Last Updated: 27 May 2016 10:56:04