Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2011-0872

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2011-0872
Last Modified 04 Oct 2014 12:34:40
Published 14 Jun 2011 02:55:02
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2011-0872

Summary

Unspecified vulnerability in the Java Runtime Environment (JRE) component in Oracle Java SE 6 Update 25 and earlier allows remote attackers to affect availability via unknown vectors related to NIO.

Vulnerable Systems

Application

  • Sun Jdk 1.6.0

  • Sun Jre 1.6.0


References

CERT - TA11-201A

CONFIRM - http://www.oracle.com/technetwork/topics/security/javacpujune2011-313339.html

CONFIRM - http://www.oracle.com/technetwork/topics/security/cpujuly2011-313328.html

CONFIRM - http://www.ibm.com/developerworks/java/jdk/alerts/

CONFIRM - http://www.hitachi.co.jp/Prod/comp/soft1/global/security/info/vuls/HS11-015/index.html

CONFIRM - http://support.avaya.com/css/P8/documents/100147041

SECUNIA - 44930

SUSE - SUSE-SU-2011:0966

SUSE - SUSE-SA:2011:036

SUSE - SUSE-SA:2011:032

SUSE - SUSE-SU-2011:0863

SUSE - SUSE-SU-2011:0807

SUSE - SUSE-SA:2011:030

SUSE - openSUSE-SU-2011:0633

HP - HPSBUX02697

HP - SSRT100591

GENTOO - GLSA-201406-32

Related Patches

Sun Java JRE 1.6.0_26 for Windows (Update) (All Languages) (See Notes)

Novell SUSE 2011:7650 java-1_5_0-ibm security update for SLE 10 SP4 i586


Last Updated: 27 May 2016 10:53:43