Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2011-0883

Overview

Vulnerability Score 4.0 4.0
CVE Id CVE-2011-0883
Last Modified 04 Oct 2011 10:52:36
Published 20 Jul 2011 06:55:01
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication SINGLE_INSTANCE

CVE-2011-0883

Summary

Unspecified vulnerability in the Oracle Containers for J2EE component in Oracle Fusion Middleware 10.1.2.3, 10.1.3.5, 10.1.4.0.1, and 10.1.4.3 allows remote authenticated users to affect integrity, related to Servlet Runtime in OC4J.

Vulnerable Systems

Application

  • Oracle Fusion Middleware 10.1.2.3

  • Oracle Fusion Middleware 10.1.3.5

  • Oracle Fusion Middleware 10.1.4.0.1

  • Oracle Fusion Middleware 10.1.4.3


References

CERT - TA11-201A

CONFIRM - http://www.oracle.com/technetwork/topics/security/cpujuly2011-313328.html


Last Updated: 27 May 2016 10:56:06