Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2011-0892

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2011-0892
Last Modified 21 Sep 2011 11:29:06
Published 29 Mar 2011 02:55:01
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2011-0892

Summary

Cross-site scripting (XSS) vulnerability in HP Diagnostics 7.5x and 8.0x before 8.05.54.225 allows remote attackers to inject arbitrary web script or HTML via unknown vectors.

Vulnerable Systems

Application

  • Hp Diagnostics 7.5

  • Hp Diagnostics 8.0


References

VUPEN - ADV-2011-0798

SECTRACK - 1025255

SREASON - 8167

SECUNIA - 43899

HP - SSRT100430

HP - HPSBMA02649


Last Updated: 27 May 2016 10:56:06