Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2011-0898

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2011-0898
Last Modified 21 Sep 2011 11:29:07
Published 14 Apr 2011 08:55:01
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2011-0898

Summary

Cross-site scripting (XSS) vulnerability in HP Network Node Manager i (NNMi) 9.00 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

Vulnerable Systems

Application

  • Hp Network Node Manager I 9.00


References

XF - hp-nnmi-unspec-xss(66706)

VUPEN - ADV-2011-0974

SECTRACK - 1025354

BID - 47341

SREASON - 8202

SECUNIA - 44185

OSVDB - 71831

HP - HPSBMA02643

HP - SSRT100416


Last Updated: 27 May 2016 10:56:06