Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2011-1063

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2011-1063
Last Modified 21 Sep 2011 11:29:25
Published 22 Feb 2011 08:00:01
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2011-1063

Summary

Multiple cross-site scripting (XSS) vulnerabilities in Cherry-Design Photopad 1.2.0 allow remote attackers to inject arbitrary web script or HTML via the (1) id or (2) data[title] parameters in an edit action to files.php, or (3) id parameter in a view action to gallery.php.

Vulnerable Systems

Application

  • Cherry-software Photopad 1.2.0


References

XF - photopad-files-gallery-xss(65519)

BUGTRAQ - 20110215 HTB22828: Multiple XSS vulnerabilities in Photopad

MISC - http://www.htbridge.ch/advisory/multiple_xss_vulnerabilities_in_photopad.html

SREASON - 8103

SECUNIA - 43348


Last Updated: 27 May 2016 10:56:08