Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2011-1329

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2011-1329
Last Modified 27 Apr 2012 12:00:00
Published 31 May 2011 04:55:02
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2011-1329

Summary

WalRack 1.x before 1.1.9 and 2.x before 2.0.7 does not properly restrict file uploads, which allows remote attackers to execute arbitrary PHP code via vectors involving a double extension, as demonstrated by a .php.zzz file.

Vulnerable Systems

Application

  • Walrus Digit Walrack 1.0.1

  • Walrus Digit Walrack 1.1.1

  • Walrus Digit Walrack 1.1.2

  • Walrus Digit Walrack 1.1.3

  • Walrus Digit Walrack 1.1.4

  • Walrus Digit Walrack 1.1.5

  • Walrus Digit Walrack 1.1.6

  • Walrus Digit Walrack 1.1.7

  • Walrus Digit Walrack 1.1.8

  • Walrus Digit Walrack 2.0.1

  • Walrus Digit Walrack 2.0.2

  • Walrus Digit Walrack 2.0.3

  • Walrus Digit Walrack 2.0.4

  • Walrus Digit Walrack 2.0.5

  • Walrus Digit Walrack 2.0.6


References

CONFIRM - http://digit.que.ne.jp/work/index.cgi?WalRack2

CONFIRM - http://digit.que.ne.jp/work/index.cgi?WalRack

XF - walrack-uploaded-files-code-exec(67641)

BID - 48001

JVNDB - JVNDB-2011-000032

JVN - JVN#46984044

CONFIRM - http://jvn.jp/en/jp/JVN46984044/54827/index.html


Last Updated: 27 May 2016 10:56:18