Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2011-1330

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2011-1330
Last Modified 26 Oct 2011 11:24:07
Published 22 Jun 2011 06:55:02
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2011-1330

Summary

Cross-site scripting (XSS) vulnerability in WeblyGo 5.0 Pro/LE, 5.02 Pro/LE, 5.03 Pro/LE, 5.04 Pro/LE, and 5.10 Pro/LE allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

Vulnerable Systems

Application

  • Kbs Weblygo 5.0

  • Kbs Weblygo 5.02

  • Kbs Weblygo 5.03

  • Kbs Weblygo 5.04

  • Kbs Weblygo 5.10


References

BID - 48338

CONFIRM - http://www.kbs.co.jp/jp/tabid/254/Default.aspx

SECUNIA - 44994

JVNDB - JVNDB-2011-000042

JVN - JVN#43386477


Last Updated: 27 May 2016 10:56:18