Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2011-1340

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2011-1340
Last Modified 08 Aug 2011 12:00:00
Published 05 Aug 2011 05:55:01
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2011-1340

Summary

Cross-site scripting (XSS) vulnerability in skins/plone_templates/default_error_message.pt in Plone before 2.5.3 allows remote attackers to inject arbitrary web script or HTML via the type_name parameter to Members/ipa/createObject.

Vulnerable Systems

Application

  • Plone 1.0

  • Plone 1.0.1

  • Plone 1.0.2

  • Plone 1.0.3

  • Plone 1.0.4

  • Plone 1.0.5

  • Plone 1.0.6

  • Plone 2.0

  • Plone 2.0.1

  • Plone 2.0.2

  • Plone 2.0.3

  • Plone 2.0.4

  • Plone 2.0.5

  • Plone 2.1

  • Plone 2.1.1

  • Plone 2.1.2

  • Plone 2.1.3

  • Plone 2.1.4

  • Plone 2.5

  • Plone 2.5.1

  • Plone 2.5.2


References

CONFIRM - http://dev.plone.org/plone/changeset/12262

JVNDB - JVNDB-2011-000056

JVN - JVN#41222793

CONFIRM - http://dev.plone.org/plone/ticket/6110


Last Updated: 27 May 2016 10:56:18