Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2011-1342

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2011-1342
Last Modified 26 Aug 2011 12:00:00
Published 19 Aug 2011 05:55:02
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2011-1342

Summary

SQL injection vulnerability in Aimluck Aipo before 5.1.1, and Aipo for ASP before 5.1.1, allows remote authenticated users to execute arbitrary SQL commands via unspecified vectors.

Vulnerable Systems

Application

  • Aimluck Aipo 4.0.1.0

  • Aimluck Aipo 4.0.2.0

  • Aimluck Aipo 4.0.3.0

  • Aimluck Aipo 4.0.4.0

  • Aimluck Aipo 4.0.5.0

  • Aimluck Aipo 5.0.0.0

  • Aimluck Aipo 5.0.1.0

  • Aimluck Aipo 5.0.2.0

  • Aimluck Aipo 5.1

  • Aimluck Aipo 5.1.0.1

  • Aimluck Aipo-asp 3.0.1.0

  • Aimluck Aipo-asp 4.0.4.0


References

JVNDB - JVNDB-2011-000063

CONFIRM - http://jvn.jp/en/jp/JVN31506102/91216/index.html

JVN - JVN#31506102


Last Updated: 27 May 2016 10:56:18