Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2011-1508

Overview

Vulnerability Score 9.3 9.3
CVE Id CVE-2011-1508
Last Modified 26 Jan 2012 10:59:22
Published 13 Dec 2011 07:55:01
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2011-1508

Summary

Microsoft Publisher 2003 SP3, and 2007 SP2 and SP3, does not properly manage memory allocations for function pointers, which allows user-assisted remote attackers to execute arbitrary code via a crafted Publisher file, aka "Publisher Function Pointer Overwrite Vulnerability."

Vulnerable Systems

Application

  • Microsoft Publisher 2003

  • Microsoft Publisher 2007


References

MS - MS11-091

Related Patches

MS11-091 Security Update for Microsoft Office Publisher 2007 (KB2596705)

MS11-091 Security Update for Microsoft Office Publisher 2003 (KB2553084)


Last Updated: 27 May 2016 10:47:10