Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2011-1510

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2011-1510
Last Modified 13 Feb 2012 11:05:49
Published 20 Sep 2011 06:55:02
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2011-1510

Summary

Cross-site scripting (XSS) vulnerability in SolutionSearch.do in ManageEngine ServiceDesk Plus (SDP) before 8012 allows remote attackers to inject arbitrary web script or HTML via the searchText parameter.

Vulnerable Systems

Application

  • Manageengine Servicedesk Plus 8.0


References

XF - servicedesk-solutionsearch-xss(69840)

BID - 49636

BUGTRAQ - 20110914 CORE-2011-0506 - Multiples Vulnerabilities in ManageEngine ServiceDesk Plus

MISC - http://www.coresecurity.com/content/multiples-vulnerabilities-manageengine-sdp

SREASON - 8385


Last Updated: 27 May 2016 10:58:12