Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2011-1514

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2011-1514
Last Modified 11 Jul 2011 12:00:00
Published 01 Jul 2011 06:55:01
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2011-1514

Summary

The inet service in HP OpenView Storage Data Protector 6.00 through 6.20 allows remote attackers to cause a denial of service (NULL pointer dereference and daemon crash) via a request containing crafted parameters.

Vulnerable Systems

Application

  • Hp Openview Storage Data Protector 6.00

  • Hp Openview Storage Data Protector 6.10

  • Hp Openview Storage Data Protector 6.11

  • Hp Openview Storage Data Protector 6.20


References

MISC - http://www.coresecurity.com/content/HP-Data-Protector-multiple-vulnerabilities

SECUNIA - 45100

HP - SSRT100541

HP - HPSBMU02686


Last Updated: 27 May 2016 10:56:22