Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2011-1518

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2011-1518
Last Modified 20 Feb 2014 11:41:39
Published 18 Apr 2011 02:55:02
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2011-1518

Summary

Multiple cross-site scripting (XSS) vulnerabilities in Open Ticket Request System (OTRS) 2.4.x before 2.4.10 and 3.x before 3.0.7 allow remote attackers to inject arbitrary web script or HTML via unspecified vectors.

Vulnerable Systems

Application

  • Otrs 2.4.0

  • Otrs 2.4.1

  • Otrs 2.4.2

  • Otrs 2.4.3

  • Otrs 2.4.4

  • Otrs 2.4.5

  • Otrs 2.4.6

  • Otrs 2.4.7

  • Otrs 2.4.8

  • Otrs 2.4.9

  • Otrs 3.0.0

  • Otrs 3.0.1

  • Otrs 3.0.2

  • Otrs 3.0.3

  • Otrs 3.0.4

  • Otrs 3.0.5

  • Otrs 3.0.6


References

XF - otrs-multiple-unspecified-xss(66698)

VUPEN - ADV-2011-1186

BID - 47323

OSVDB - 71790

DEBIAN - DSA-2231

SECUNIA - 44479

SECUNIA - 44029

CONFIRM - http://otrs.org/advisory/OSA-2011-01-en/

SUSE - SUSE-SR:2011:009


Last Updated: 27 May 2016 10:56:44