Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2011-1537

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2011-1537
Last Modified 21 Sep 2011 11:30:27
Published 03 May 2011 03:55:10
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2011-1537

Summary

Cross-site scripting (XSS) vulnerability in HP Proliant Support Pack (PSP) before 8.7 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

Vulnerable Systems

Application

  • Hp Proliant Support Pack 8.5

  • Hp Proliant Support Pack 8.6


References

SECTRACK - 1025419

SREASON - 8236

SECUNIA - 44234

HP - SSRT100408

HP - HPSBMA02661


Last Updated: 27 May 2016 10:56:22