Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2011-1547

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2011-1547
Last Modified 06 Sep 2011 11:16:10
Published 09 May 2011 03:55:03
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2011-1547

Summary

Multiple stack consumption vulnerabilities in the kernel in NetBSD 4.0, 5.0 before 5.0.3, and 5.1 before 5.1.1, when IPsec is enabled, allow remote attackers to cause a denial of service (memory corruption and panic) or possibly have unspecified other impact via a crafted (1) IPv4 or (2) IPv6 packet with nested IPComp headers.

Vulnerable Systems

Operating System

  • Netbsd 4.0

  • Netbsd 5.0

  • Netbsd 5.0.1

  • Netbsd 5.0.2

  • Netbsd 5.1


References

CERT-VN - VU#668220

FULLDISC - 20110401 BSD derived RFC3173 IPComp encapsulation will expand arbitrarily nested payload

NETBSD - NetBSD-SA2011-004


Last Updated: 27 May 2016 10:56:22