Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2011-1558

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2011-1558
Last Modified 05 Apr 2011 12:00:00
Published 05 Apr 2011 11:19:34
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2011-1558

Summary

Multiple cross-site scripting (XSS) vulnerabilities in the IBM Web Interface for Content Management (aka WEBi) 1.0.4 before FP3 allow remote attackers to inject arbitrary web script or HTML via unspecified vectors, a different vulnerability than CVE-2010-1242.

Vulnerable Systems

Application

  • Ibm Webi 1.0.4


References

VUPEN - ADV-2011-0834

CONFIRM - http://www.ibm.com/support/docview.wss?uid=swg24029060

AIXAPAR - IO13663

SECUNIA - 43993


Last Updated: 27 May 2016 10:56:22