Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2011-1649

Overview

Vulnerability Score 7.8 7.8
CVE Id CVE-2011-1649
Last Modified 06 Sep 2011 11:16:18
Published 31 May 2011 04:55:02
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2011-1649

Summary

The Internet Streamer application in Cisco Content Delivery System (CDS) with software 2.5.7, 2.5.8, and 2.5.9 before build 126 allows remote attackers to cause a denial of service (Web Engine crash) via a crafted URL, aka Bug IDs CSCtg67333 and CSCth25341.

Vulnerable Systems

Application

  • Cisco Content Delivery System 2.5.7

  • Cisco Content Delivery System 2.5.8

  • Cisco Content Delivery System 2.5.9


References

SECTRACK - 1025564

CISCO - 20110525 Cisco Content Delivery System Internet Streamer: Web Server Vulnerability


Last Updated: 27 May 2016 10:56:23