Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2011-1651

Overview

Vulnerability Score 7.8 7.8
CVE Id CVE-2011-1651
Last Modified 06 Sep 2011 11:16:19
Published 31 May 2011 04:55:02
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2011-1651

Summary

Cisco IOS XR 3.9.x and 4.0.x before 4.0.3 and 4.1.x before 4.1.1, when an SPA interface processor is installed, allows remote attackers to cause a denial of service (device reload) via a crafted IPv4 packet, aka Bug ID CSCto45095.

Vulnerable Systems

Operating System

  • Cisco Ios Xr 3.0

  • Cisco Ios Xr 3.9.0

  • Cisco Ios Xr 3.9.1

  • Cisco Ios Xr 3.9.2

  • Cisco Ios Xr 4.0.0

  • Cisco Ios Xr 4.0.1

  • Cisco Ios Xr 4.0.2

  • Cisco Ios Xr 4.1


References

SECTRACK - 1025567

CISCO - 20110525 Cisco XR 12000 Series Shared Port Adapters Interface Processor Vulnerability


Last Updated: 27 May 2016 10:56:23