Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2011-1662

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2011-1662
Last Modified 21 Apr 2011 12:00:00
Published 09 Apr 2011 10:51:19
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2011-1662

Summary

Cross-site scripting (XSS) vulnerability in Translation Management module 6.x before 6.x-1.21 for Drupal allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

Vulnerable Systems

Application

  • Icanlocalize Translation Management 6.x-1.0

  • Icanlocalize Translation Management 6.x-1.1

  • Icanlocalize Translation Management 6.x-1.2

  • Icanlocalize Translation Management 6.x-1.20

  • Icanlocalize Translation Management 6.x-1.3

  • Icanlocalize Translation Management 6.x-1.4

  • Icanlocalize Translation Management 6.x-1.5

  • Icanlocalize Translation Management 6.x-1.6

  • Icanlocalize Translation Management 6.x-1.7

  • Icanlocalize Translation Management 6.x-1.8

  • Icanlocalize Translation Management 6.x-1.9

  • Icanlocalize Translation Management 6.x-1.x


References

CONFIRM - http://drupal.org/node/1111174

XF - transalation-unspecified-xss(66475)

BID - 47098

SECUNIA - 43950


Last Updated: 27 May 2016 10:56:24