Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2011-1714

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2011-1714
Last Modified 18 Apr 2011 12:00:00
Published 18 Apr 2011 02:55:02
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2011-1714

Summary

Cross-site scripting (XSS) vulnerability in framework/source/resource/qx/test/jsonp_primitive.php in QooxDoo 1.3 and possibly other versions, as used in eyeOS 2.2 and 2.3, and possibly other products allows remote attackers to inject arbitrary web script or HTML via the callback parameter.

Vulnerable Systems

Application

  • Qooxdoo 1.3


References

XF - eyeos-jsonpprimitive-xss(66574)

BID - 47184

EXPLOIT-DB - 17127

MISC - http://www.autosectools.com/Advisories/eyeOS.2.3_Reflected.Cross-site.Scripting_172.html

SECUNIA - 43997

SECUNIA - 43818

OSVDB - 71720

OSVDB - 71718

CONFIRM - http://blog.eyeos.org/en/2011/04/07/about-some-eyeos-security-issues/


Last Updated: 27 May 2016 10:56:24