Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2011-1737

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2011-1737
Last Modified 06 Sep 2011 11:16:29
Published 13 May 2011 01:05:43
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2011-1737

Summary

Multiple cross-site scripting (XSS) vulnerabilities in the Email application in HP Palm webOS 1.4.5 and 1.4.5.1 allow remote attackers to inject arbitrary web script or HTML via unspecified vectors.

Vulnerable Systems

Operating System

  • Hp Palm Webos 1.4.5

  • Hp Palm Webos 1.4.5.1


References

HP - HPSBMI02632

HP - SSRT100379

SECTRACK - 1025514

BID - 47787


Last Updated: 27 May 2016 10:56:25