Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2011-1743

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2011-1743
Last Modified 21 Sep 2011 11:30:49
Published 01 Aug 2011 03:55:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2011-1743

Summary

Cross-site scripting (XSS) vulnerability in EMC Captiva eInput 2.1.1 before 2.1.1.37 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

Vulnerable Systems

Application

  • Emc Captiva Einput 2.1.1


References

BUGTRAQ - 20110726 ESA-2011-024: EMC Captiva eInput multiple vulnerabilities

SREASON - 8319


Last Updated: 27 May 2016 10:56:25