Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2011-1788

Overview

Vulnerability Score 2.1 2.1
CVE Id CVE-2011-1788
Last Modified 16 May 2011 10:39:24
Published 09 May 2011 06:55:03
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2011-1788

Summary

vCenter Server in VMware vCenter 4.0 before Update 3 and 4.1 before Update 1 allows local users to discover the SOAP session ID via unspecified vectors.

Vulnerable Systems

Application

  • Vmware Vcenter 4.0

  • Vmware Vcenter 4.1


References

XF - vcenter-soapid-info-disclosure(67304)

CONFIRM - http://www.vmware.com/security/advisories/VMSA-2011-0008.html

BID - 47742

SECTRACK - 1025502

OSVDB - 72179

MLIST - [security-announce] 20110505 VMSA-2011-0008 VMware vCenter Server and vSphere Client security vulnerabilities


Last Updated: 27 May 2016 10:56:48