Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2011-1827

Overview

Vulnerability Score 9.3 9.3
CVE Id CVE-2011-1827
Last Modified 14 May 2012 12:00:00
Published 04 Oct 2011 10:56:24
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2011-1827

Summary

Multiple unspecified vulnerabilities in Check Point SSL Network Extender (SNX), SecureWorkSpace, and Endpoint Security On-Demand, as distributed by SecurePlatform, IPSO6, Connectra, and VSX, allow remote attackers to execute arbitrary code via vectors involving a (1) ActiveX control or (2) Java applet.

Vulnerable Systems

Application

  • Checkpoint Connectra Ngx R66.1

  • Checkpoint Connectra Ngx R66.1n

  • Checkpoint Vpn-1 Firewall-1 Vsx R65.20

  • Checkpoint Vpn-1 Firewall-1 Vsx R67

  • Checkpoint Vpn-1 R65.70

  • Checkpoint Vpn-1 R70.40

  • Checkpoint Vpn-1 R71.30

  • Checkpoint Vpn-1 R75


References

MISC - https://www.sec-consult.com/en/advisories.html#a68

CONFIRM - https://supportcenter.checkpoint.com/supportcenter/portal?solutionid=sk62410

VUPEN - ADV-2011-1162

BID - 47695


Last Updated: 27 May 2016 10:56:49