Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2011-1857

Overview

Vulnerability Score 8.2 8.2
CVE Id CVE-2011-1857
Last Modified 21 Sep 2011 11:31:01
Published 14 Jun 2011 01:55:03
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication SINGLE_INSTANCE

CVE-2011-1857

Summary

Unspecified vulnerability in HP Service Manager 7.02, 7.11, 9.20, and 9.21 and Service Center 6.2.8 allows remote authenticated users to bypass intended access restrictions via unknown vectors.

Vulnerable Systems

Application

  • Hp Service Center 6.2.8

  • Hp Service Manager 7.02

  • Hp Service Manager 7.11

  • Hp Service Manager 9.20

  • Hp Service Manager 9.21


References

XF - hp-service-unspec-unauth-access(67908)

SECTRACK - 1025611

BID - 48168

SREASON - 8273

SECUNIA - 44836

HP - HPSBMA02674

HP - SSRT100487


Last Updated: 27 May 2016 10:56:50