Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2011-1862

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2011-1862
Last Modified 21 Sep 2011 11:31:01
Published 14 Jun 2011 01:55:04
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2011-1862

Summary

Cross-site scripting (XSS) vulnerability in HP Service Manager 7.02, 7.11, 9.20, and 9.21 and Service Center 6.2.8 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

Vulnerable Systems

Application

  • Hp Service Center 6.2.8

  • Hp Service Manager 7.02

  • Hp Service Manager 7.11

  • Hp Service Manager 9.20

  • Hp Service Manager 9.21


References

XF - hp-service-unspec-xss(67913)

SECTRACK - 1025611

BID - 48168

SREASON - 8273

SECUNIA - 44836

HP - HPSBMA02674

HP - SSRT100487


Last Updated: 27 May 2016 10:56:50