Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2011-1864

Overview

Vulnerability Score 9.3 9.3
CVE Id CVE-2011-1864
Last Modified 06 Sep 2011 11:16:41
Published 14 Jun 2011 01:55:04
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2011-1864

Summary

Unspecified vulnerability in HP OpenView Storage Data Protector 6.0, 6.10, and 6.11 allows remote attackers to execute arbitrary code via unknown vectors.

Vulnerable Systems

Application

  • Hp Openview Storage Data Protector 6.0

  • Hp Openview Storage Data Protector 6.10

  • Hp Openview Storage Data Protector 6.11


References

XF - hp-openview-data-code-execution(67960)

SECTRACK - 1025620

BID - 48178

HP - SSRT100324

HP - HPSBMA02631

SECUNIA - 44884

OSVDB - 72864


Last Updated: 27 May 2016 10:56:50