Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2011-1906

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2011-1906
Last Modified 31 May 2011 12:00:00
Published 05 May 2011 10:55:03
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2011-1906

Summary

Trustwave WebDefend Enterprise before 5.0 7.01.903-1.4 stores specific user-account credentials in a MySQL database, which makes it easier for remote attackers to read the event collection table via requests to the management port, a different vulnerability than CVE-2011-0756.

Vulnerable Systems


References

CONFIRM - https://www.trustwave.com/spiderlabs/advisories/TWSL2011-001.txt

SECTRACK - 1025447


Last Updated: 27 May 2016 10:56:52