Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2011-1908

Overview

Vulnerability Score 9.3 9.3
CVE Id CVE-2011-1908
Last Modified 27 Jun 2011 12:00:00
Published 24 Jun 2011 04:55:03
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2011-1908

Summary

Integer overflow in the Type 1 font decoder in the FreeType engine in Foxit Reader before 4.0.0.0619 allows remote attackers to execute arbitrary code or cause a denial of service (application crash) via a crafted font in a PDF document.

Vulnerable Systems

Application

  • Foxitsoftware Reader 2.0

  • Foxitsoftware Reader 2.2

  • Foxitsoftware Reader 2.3

  • Foxitsoftware Reader 3.0

  • Foxitsoftware Reader 3.1

  • Foxitsoftware Reader 3.1.1

  • Foxitsoftware Reader 3.1.3

  • Foxitsoftware Reader 3.1.4

  • Foxitsoftware Reader 3.2

  • Foxitsoftware Reader 3.2.1

  • Foxitsoftware Reader 3.3.1

  • Foxitsoftware Reader 4.0


References

CONFIRM - http://www.foxitsoftware.com/products/reader/security_bulletins.php#freetype

XF - foxit-reader-freetype-overflow(68145)

BID - 48359

MISC - http://www.microsoft.com/technet/security/advisory/msvr11-005.mspx


Last Updated: 27 May 2016 10:56:52