Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2011-1953

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2011-1953
Last Modified 21 Sep 2011 11:31:12
Published 06 Jun 2011 03:55:02
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2011-1953

Summary

Multiple cross-site scripting (XSS) vulnerabilities in common.php in Post Revolution before 0.8.0c-2 allow remote attackers to inject arbitrary web script or HTML via an attribute of a (1) P, a (2) STRONG, a (3) A, a (4) EM, a (5) I, a (6) IMG, a (7) LI, an (8) OL, a (9) VIDEO, or a (10) BLOCKQUOTE element.

Vulnerable Systems

Application

  • Postrev Post Revolution 0.6.2

  • Postrev Post Revolution 0.6.3

  • Postrev Post Revolution 0.6.4

  • Postrev Post Revolution 0.6.5

  • Postrev Post Revolution 0.6.6

  • Postrev Post Revolution 0.7.0

  • Postrev Post Revolution 0.8.0

  • Postrev Post Revolution 0.8.0b

  • Postrev Post Revolution 0.8.0c


References

CONFIRM - http://postrev.com.ar/verpost.php?id_noticia=59

BID - 47967

BUGTRAQ - 20110601 Post Revolution 0.8.0c Multiple Remote Vulnerabilities

SREASON - 8270

MISC - http://javierb.com.ar/2011/06/01/postrev-vunls/


Last Updated: 27 May 2016 10:56:52