Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2011-1954

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2011-1954
Last Modified 21 Sep 2011 11:31:12
Published 06 Jun 2011 03:55:02
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2011-1954

Summary

Multiple cross-site request forgery (CSRF) vulnerabilities in Post Revolution 0.8.0c-2 and earlier allow remote attackers to hijack the authentication of arbitrary users for requests to (1) ajax-weblog-guardar.php, (2) verpost.php, (3) comments.php, or (4) perfil.php.

Vulnerable Systems

Application

  • Postrev Post Revolution 0.6.2

  • Postrev Post Revolution 0.6.3

  • Postrev Post Revolution 0.6.4

  • Postrev Post Revolution 0.6.5

  • Postrev Post Revolution 0.6.6

  • Postrev Post Revolution 0.7.0

  • Postrev Post Revolution 0.8.0

  • Postrev Post Revolution 0.8.0b

  • Postrev Post Revolution 0.8.0c

  • Postrev Post Revolution 0.8.0c-2


References

BUGTRAQ - 20110601 Post Revolution 0.8.0c Multiple Remote Vulnerabilities

SREASON - 8270

SECUNIA - 44710

CONFIRM - http://postrev.com.ar/verpost.php?id_noticia=59

OSVDB - 72641

MISC - http://javierb.com.ar/2011/06/01/postrev-vunls/


Last Updated: 27 May 2016 10:56:52