Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2011-2064

Overview

Vulnerability Score 7.8 7.8
CVE Id CVE-2011-2064
Last Modified 06 Sep 2011 11:16:54
Published 11 Jul 2011 04:55:01
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2011-2064

Summary

Cisco IOS 12.4MDA before 12.4(24)MDA5 on the Cisco Content Services Gateway - Second Generation (CSG2) allows remote attackers to cause a denial of service (device reload) via crafted ICMP packets, aka Bug ID CSCtl79577.

Vulnerable Systems

Operating System

  • Cisco Ios 12.4%2824%29md1

  • Cisco Ios 12.4%2824%29md2

  • Cisco Ios 12.4%2824%29md3

  • Cisco Ios 12.4%2824%29md4

  • Cisco Ios 12.4%2824%29mda

  • Cisco Ios 12.4mda


References

XF - cisco-csg-icmp-dos(68408)

BID - 48581

CISCO - 20110706 Cisco Content Services Gateway Denial of Service Vulnerability

SECTRACK - 1025748

SECUNIA - 45148

OSVDB - 73657


Last Updated: 27 May 2016 10:56:53