Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2011-2078

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2011-2078
Last Modified 21 Sep 2011 11:31:21
Published 10 May 2011 03:55:02
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2011-2078

Summary

Multiple cross-site scripting (XSS) vulnerabilities in the New Atlanta BlueDragon administrative interface in MediaCAST 8 and earlier allow remote attackers to inject arbitrary web script or HTML via unspecified vectors.

Vulnerable Systems

Application

  • Inventivetec Mediacast 8


References

MISC - http://www.packetninjas.net/storage/advisories/MediaCast-PWDump-FINAL.txt

SREASON - 8245


Last Updated: 27 May 2016 10:56:53